Recurring payments and auto_capture

Resolved
Degraded performance
Started about 1 month ago Lasted 30 minutes

Affected

API
Updates
  • Resolved
    Resolved

    This incident has been resolved.

    The problem was limited to recurring payments with auto-capture enabled and through Clearhaus as the acquirer.

    The authorization was processed, but the capture request was not processed.

    Capture requests will not be retried automatically, but merchants can process the captures manually.

    The issue started yesterday on March 21, at 12:43 CET.

  • Investigating
    Investigating

    We are experiencing problems with "auto_capture" on recurring payments.

    The authorize/recurring operation is processed, but no capture is processed.

    We are investigating the issue