Quickpay - Delay issue on payments with MobilePay Online – Incident details

Delay issue on payments with MobilePay Online

Resolved
Degraded performance
Started 8 days agoLasted 3 days

Affected

API

Degraded performance from 12:08 PM to 7:46 PM, Operational from 7:46 PM to 7:14 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    So far, all systems on Quickpay's side are operating as expected. We are actively collaborating with MobilePay to identify and resolve the issue. However, we want to reassure our merchants and partners that authorizations are functioning correctly.

  • Identified
    Identified

    We're currently experiencing a delay issue with some MobilePay payments, which causes an error to appear from MobilePay. This might cause customers to retry a new order, even though the payment might actually have gone through the first time.

    We've identified the issue and are working on a solution.