Scheduled for October 07, 2024 at 10:00 PM – 11:46 PM
Affects
API
Under maintenance from 10:00 PM to 11:46 PM
Updates
Completed
October 07, 2024 at 11:46 PM
Completed
October 07, 2024 at 11:46 PM
Maintenance has been completed.
In progress
October 07, 2024 at 10:00 PM
In progress
October 07, 2024 at 10:00 PM
Maintenance is now in progress
Planned
October 07, 2024 at 10:00 PM
Planned
October 07, 2024 at 10:00 PM
Please be advised that we have scheduled a maintenance window for our PayPal Integration services. During this period, PayPal payments will be temporarily unavailable.
All other payment integrations and QuickPay services will continue to operate as usual.