Quickpay - Problem with processing payments through MobilePay – Incident details

Problem with processing payments through MobilePay

Resolved
Major outage
Started 5 days agoLasted 21 minutes

Affected

Payment

Operational from 6:47 PM to 7:09 PM

Updates
  • Resolved
    Resolved

    Everything seems to run as expected again since 19:53

  • Monitoring
    Monitoring

    We implemented a fix by restarting the service at 19:51 and are currently monitoring the result.

    Currently we see payments being processed again

  • Investigating
    Investigating

    Since 19:33 we saw a decline in payment processed through MobilePay Online.