Quickpay - Swish Payments Issue due to Certificate – Incident details

Swish Payments Issue due to Certificate

Resolved
Degraded performance
Started 1 day agoLasted about 4 hours

Affected

Payment

Degraded performance from 8:05 AM to 12:20 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Swish payment for those merchants who are using the QuickPay SSL certificate are affected resulting on "SSL error".
    Merchants who are using their own certificate are not affected. Our teams are working on this issue and an update will follow.