Quickpay - Callback error – Incident details

Callback error

Resolved
Major outage
Started 2 days agoLasted about 21 hours
Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Some might expierience problems with callback today if you block incomming trafic. We have since last night gotten a new IP for our callback so they now comes from IP 3.65.179.139 which you need to whitelist in incomming trafic.