Quickpay - VIPPS MobilePay - Degraded service – Incident details

VIPPS MobilePay - Degraded service

Resolved
Degraded performance
Started 4 days agoLasted about 5 hours
Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update
    We are currently investigating this incident.
  • Investigating
    Investigating

    Vipps/MobilePay is experiencing problems with ePayments, and this affects some users. Our teams are in close cooperation with the external provider, and we are waiting for their findings and resolution steps.