Quickpay - Swish - Service Disruption – Incident details

Swish - Service Disruption

Resolved
Degraded performance
Started 10 days agoLasted about 1 hour

Affected

Payment

Degraded performance from 3:30 PM to 4:50 PM

3rd party services

Degraded performance from 3:30 PM to 4:50 PM

Updates
  • Resolved
    Resolved

    Since 18:26 no more issues with payments are observed. This incident has been resolved.

  • Identified
    Identified

    Please be informed that an external issue has been identified which is affecting Swish payment method. Our teams are in close cooperation with the external provider and we are waiting their findings and resolution steps.