Quickpay - Swish - Service Disruption – Incident details

Swish - Service Disruption

Resolved
Degraded performance
Started 8 days agoLasted less than a minute

Affected

Payment

Operational from 2:48 PM to 2:48 PM

Updates
  • Update
    Update
    This incident has been resolved.
  • Resolved
    Resolved

    Between 19.04.2026 16:48 CEST and 16:57 CEST, a third-party service disruption affected the processing of Swish transactions. The provider has resolved the issue, and transaction processing is now operating normally.