Monday 4th July 2016

MobilePay Online Problemer hos MobilePay Online / MobilePay Online is Experiencing problems

NETS has solved the ongoing issue at 13:29 CET. All credit card transactions from that point on has run normally for international credit cards.

NETS is still working on clearing up reservations made incorrectly on credit cards due to the error, and that will continue through the day. However, users will no longer experience errors when using MobilePay.

This is the last update.


Opdatering

NETS har bekræftet, at de har problemer i kreditkort infrastruktur. Det påvirker internationale kort (MasterCard, VISA etc) som anvendes på internettet, herunder gennem MobilePay. Dankort synes ikke at være påvirket. MobilePay backup systemer er i stand til at håndtere mange af de transaktioner fra berørte internationale kort, men desværre ikke alle.

NETS arbejder på at løse problemet og en løsningen forventes inden for de næste par timer.

UPDATE

NETS has confirmed that they have issues in the credit card infrastructure. It is affecting international cards (MasterCard, VISA etc) used on the internet, including through MobilePay. Dankort does not appear to be affected. MobilePay backup systems are able to handle many of the transactions from affected international cards, but unfortunately not all.

NETS are working on fixing the issue and a solution is hoped to be implemented within the next few hours.


Opdatering

Det ser ud til at MobilePay er påvirket af et generelt problem hos NETS der berører alle kreditkort transaktioner foretaget på internettet i Danmark. Vi arbejder i øjeblikket med NETS til at løse problemet.

UPDATE

It seems MobilePay is affected by a general issue at NETS affecting all credit card transactions made on the Internet in Denmark. We are currently working with NETS to solve the issue.


MobilePay melder: " Vi observere i øjeblikket fejl på omkring 20% af alle MobilePay transaktioner. De fleste af de mislykkede transaktioner håndteres af vores backup-systemer, men dette betyder stadig en række transaktioner svigter. Vi undersøger sammen med eksterne partnere. "

MobilePay reports: " We are currently observing errors on roughly 20% of all MobilePay transactions. Most of the failed transactions are handled up by our backup systems, but this still means a number of transactions are failing. We are investigating together with external partners. "