Quickpay Billing experiencing degraded performance

Problems with the Shopify integration

Resolved
Partial outage
Started about 1 year ago Lasted about 2 hours

Affected

3rd party services
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    We are again seeing problems with transactions through Shopify.

    We are investigating the issue.

  • Resolved
    Resolved

    This incident has been resolved.

    Transactions are being processed again as normal.

  • Monitoring
    Monitoring

    We are seeing an increate in transactions being processed.

    We continue to monitor the situation

  • Identified
    Identified

    There continues to be problems with the Shopify integration.

    We continue to investigate and try to mitigate the issue.

    Some payments are still being processed, but the majority is failing.

    Payment operations (capture, refund) are also affected.

  • Investigating
    Investigating

    We are currently experiencing problems with the Shopify integration. We are investigating the issue