Quickpay Billing experiencing degraded performance

Problems with MobilePay Online transactions

Resolved
Partial outage
Started 6 months ago Lasted about 1 hour

Affected

API
Payment
Updates
  • Resolved
    Resolved

    We are still experiencing problems.

    To avoid having pending MPO transactions, the service is shut down. Customers will receive an error instantly as they select MobilePay in the payment window.

    You can disable MobilePay Online in the Quickpay Manager, in Settings > Acquirer > Mobilepay Online, to make sure that customers do not experience the error in the payment window.

    Contrary to previous update, some callbacks are still getting delayed.

    We continue to work on the situation-

  • Identified
    Identified

    We are still experiencing problems.

    To avoid having pending MPO transactions, the service is shut down. Customers will receive an error instantly as they select MobilePay in the payment window.

    Contrary to previous update, some callbacks are still getting delayed.

    We continue to work on the situation-

  • Investigating
    Update

    We are still experiencing problems.

    The MobilePay transactions are authorized towards the acquirer, but are currently listed as Pending in Quickpay.

    Callbacks are processed as normal.

    We continue to watch the situation.

  • Investigating
    Investigating

    We are experiencing problems with MobilePay Online transactions.

    We are investigating and working on fixing the issue.

    Additionally, some callbacks are currently getting delayed.

    Best regards,
    QuickPay