Resolved
Delays on callbacks

Started
January 31, 2022 at 8:17 AM
Status
Resolved after about 2 hours
Affected
API

Impact

Operational
  • Resolved
    January 31, 2022 at 10:14 AM

    The delay is gone and everything is running smooth again.

  • Investigating
    January 31, 2022 at 8:17 AM

    We are currently investigating this incident.