Resolved
Problems with our online systems

Started
April 19, 2022 at 12:42 PM
Status
Resolved after about 1 hour
Affected
API
Payment
manage.quickpay.net
3rd party services

Impact

Operational
  • Resolved
    April 19, 2022 at 1:45 PM

    All systems and operations are back to normal and all operations are working again.

    Best regards, QuickPay

  • Monitoring
    April 19, 2022 at 12:59 PM

    We implemented a fix and currently monitoring the result.

  • Investigating
    April 19, 2022 at 12:42 PM

    We are experiencing problems with our online systems. Some transactions are refused.

    We are investigating and working on fixing the issue.

    Best regards, QuickPay