Resolved
All systems are back to normal

Started
September 19, 2022 at 11:14 AM
Status
Resolved after less than a minute

Impact

Operational
Affected
API
  • Resolved
    September 19, 2022 at 11:14 AM

    All systems and operations are back to normal and all operations are working again.

    Best regards, QuickPay