Resolved
Nets timeouts

Started
September 22, 2022 at 1:30 PM
Status
Resolved after 41 minutes

Impact

Operational
Affected
Payment
  • Resolved
    Resolved

    We are no longer seeing timeouts to Nets, as per 16.00 CEST.

    We continue to monitor the situation.

    Best regards, Quickpay

  • Monitoring
    Monitoring

    We are currently experiencing timeouts towards Nets. Some transactions are refused.

    We are monitoring the situation.

    Best regards, QuickPay