Started over 3 years agoNovember 25, 2022Lasted about 1 hour7:058:05 PMUTC
Affected
API
Operational from 7:05 PM to 8:05 PM
Updates
Update
UTC
Update
UTC
We just resolved the issue!
Resolved
UTC
Resolved
UTC
Callbacks are delayed.
We are currently not seeing any rejected transactions, but if your shopsystem is dependent on the callback, it might cause a delay before the payment is visible in your shopsystem.