Quickpay - FIXED: Elevated error rates (Mobilepay) – Incident details

FIXED: Elevated error rates (Mobilepay)

Resolved
Partial outage
Started about 1 year agoLasted about 1 hour

Affected

API

Partial outage from 6:47 PM to 8:04 PM

3rd party services

Partial outage from 6:47 PM to 8:04 PM

Updates
  • Resolved
    Update

    Update:
    As of Sunday 22:04 CET, MobilePay Online payments have resumed normal processing.

    Starting at approximately 18:00 CET, we noticed a decrease in processed MobilePay transactions, which eventually ceased entirely by 20:00 CET. This issue persisted until 22:04 CET.

    During this time, some customers may have completed additional payments. We encourage you to pay close attention to any discrepancies.

    It is worth noting that there was no overall decline in the number of transactions processed through Quickpay during this period, which suggests that customers may have switched to alternative payment methods.

    We apologize for any inconvenience or problems this issue may have caused.

  • Resolved
    Resolved

    This incident has been resolved. We are watching the situation.

  • Identified
    Update

    We are continuing to work on a fix for this incident.

    Next update at 22.20 CET

  • Identified
    Update

    We are continuing to work on a fix for this incident.

    Next update at 22.00 CET

  • Identified
    Update

    We are continuing to work on a fix for this incident.

    We still experience problems with transactions through MobilePay ONline

  • Identified
    Identified

    We are experiencing problems with payments through MobilePay Online.

    We are investigating.

  • Investigating
    Investigating

    We are experiencing elevated error rates. An investigation has been launched. Please stay tuned for updates.