Quickpay - Problems with VippsPSP – Incident details

Problems with VippsPSP

Resolved
Degraded performance
Started 8 months agoLasted 41 minutes

Affected

Payment

Degraded performance from 9:19 AM to 10:00 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We are experiencing problems with payments made through the VippsPSP integration. Some transactions are refused.

    We are investigating and working on fixing the issue.

    Best regards,
    Quickpay