Quickpay - Problems with Payments Towards Clearhaus – Incident details

Problems with Payments Towards Clearhaus

Resolved
Degraded performance
Started 9 days agoLasted about 17 hours

Affected

3rd party services

Degraded performance from 4:00 AM to 12:11 PM, Operational from 12:11 PM to 8:40 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Clearhaus is now reporting there are no more issues and are monitoring.

  • Identified
    Update

    Clearhaus continues to work with their upstream provider on this incident.

  • Identified
    Update

    Clearhaus continues to work with their upstream provider on this incident.

  • Identified
    Update

    Clearhaus continues to work on the issue, but is still seeing very low approval rates for the aforementioned payment types.

  • Identified
    Identified

    Clearhaus is currently experiencing issues (see https://status.clearhaus.com/incidents/hp85pwr0m3yp). This means most authorizations, voids and MasterCard credits towards Clearhaus are failing.