Quickpay - Problems with our online systems – Incident details

Problems with our online systems

Resolved
Partial outage
Started 3 days agoLasted about 1 hour

Affected

Payment

Partial outage from 8:57 PM to 10:05 PM, Degraded performance from 10:05 PM to 10:19 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. We have not seen any rejections since 23:04 CET

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Update
    Update

    We are continuing to work on a fix for this incident.

    We are currently seeing approximately 50% of the usual number of completed payments being processed.

  • Identified
    Identified

    Some MobilePay Online payments are now being processed, but a large percentage are still being rejected. We continue to investigate and work on a solution.

  • Update
    Update

    The issue pertains to MobilePay Online transactions, with nearly all MobilePay Online payments currently being rejected.

    We are continuing our investigation and are actively working on resolving the issue.

  • Investigating
    Investigating

    We are experiencing problems with our online systems. Some MobilePay Online transactions are refused.

    We are investigating and working on fixing the issue.

    Best regards, QuickPay