Quickpay - Failing recurrings – Incident details

Failing recurrings

Resolved
Major outage
Started 15 days agoLasted about 2 hours

Affected

Payment

Major outage from 1:32 PM to 2:35 PM, Operational from 2:35 PM to 3:21 PM

Updates
  • Resolved
    Resolved

    We consider the incident resolved after no issues have been detected for 1 hour since the connection was re-established.

    The outage occurred in this timeframe:

    CEST: 

    2025-06-17 15:23 - 16:20

    The impact of the incident is still being investigated.

  • Monitoring
    Monitoring

    As of 16:20 CEST (14:20 UTC) the connection was re-established and the service is operational. We continue to monitor the service

  • Investigating
    Investigating
    We are currently investigating a issue where all recurring attempts towards Clearhaus is failing due to a connection lost between internal services.