Quickpay - Mastercard Tokenization Issue – Incident details

Mastercard Tokenization Issue

Resolved
Degraded performance
Started 6 days agoLasted about 4 hours

Affected

API

Degraded performance from 4:43 PM to 8:14 PM

Payment

Degraded performance from 4:43 PM to 8:14 PM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Identified
    UTC
    Identified

    We are experiencing an issue affecting Mastercard token creation during enrollment and payments using tokens, due to a connectivity issue with the external provider.

    Impact:

    - Mastercard token creation during enrollment was affected

    - Payments using impacted Mastercard tokens were also affected

    - Visa and other payment methods were not affected

    We are in contact with our provider and waiting their findings.