Quickpay - Problems with our online systems – Incident details

Problems with our online systems

Resolved
Major outage
Started almost 2 years agoLasted 5 minutes

Affected

API

Major outage from 8:37 AM to 8:41 AM

Payment

Major outage from 8:37 AM to 8:41 AM

Updates
  • Resolved
    Resolved

    All systems and operations are back to normal and all operations are working again.

    We continue to monitor the situation

    Best regards, QuickPay

  • Investigating
    Investigating

    We are experiencing problems with our online systems. Some transactions are refused.

    We are investigating and working on fixing the issue.

    Best regards, QuickPay