Issue with PayPal transactions

Resolved
Major outage
Started 10 months ago Lasted about 23 hours

Affected

3rd party services
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    The problem is still ongoing.

    Next update is no later than Tuesday 14:00 CEST.

  • Identified
    Update

    The problem is still ongoing.

    Next update is no later than Tuesday 10:00 CEST.

  • Identified
    Update

    The problem is related to our connection to PayPal.

    We are discussing solutions with PayPal.

    In the meantime, it is advised to disable PayPal in the Quickpay Manager, to not show PayPal as an payment option in the payment window.

  • Identified
    Identified

    It is currently not possible to process new PayPal transactions or perform operations (capture, cancel) on existing PayPal transactions.

    We are working on a fix.