Resolved
Elevated error rates

Started
July 08, 2023 at 5:33 PM
Status
Resolved after about 1 hour

Impact

Operational
Affected
API
  • Resolved

    This incident has been resolved.

  • Monitoring

    We have switching all traffic to our secondary network provider.

    All transactions are being processed again. We continue to watch and monitor.

  • Identified

    It is confirmed that the problem is related to generel network issues outside of Quickpay.

    We continue to monitor and watch the situation.

    Next update no later then 21.00 CET

  • Investigating

    The performance is still severely degraded.

    We are continue to investigate and work on a solution.

    Next update no later than 20.50 CET

  • Investigating

    The problem started 19.08.

    We are investigating the issue.

  • Investigating

    We are experiencing elevated error rates. An investigation has been launched. Please stay tuned for updates.