Resolved
3-D Secure using custom branding

Started
September 06, 2023 at 11:34 AM
Status
Resolved after less than a minute

Impact

Operational
Affected
Payment
  • Resolved
    Resolved

    This incident has been resolved.


    From 13:30 CET to 14:30 CET, we experienced a problem related to 3-D Secure. In some cases, the customer was not redirected to the 3-D Secure flow.

    Only merchants with a custom branding of the payment window were affected.

    The incident has been resolved.