Completed
Migration of email service - Monday September 18th

Status
Resolved after about 1 hour
Started
September 18, 2023 at 4:00 PM
Completed
September 18, 2023 at 5:00 PM
Affects
Quickpay Support Mail
  • Completed
    September 18, 2023 at 5:00 PM
    Completed
    September 18, 2023 at 5:00 PM

    Maintenance has completed successfully

  • In progress
    September 18, 2023 at 4:00 PM
    In progress
    September 18, 2023 at 4:00 PM

    Maintenance is now in progress

  • Planned
    September 18, 2023 at 4:00 PM
    Planned
    September 18, 2023 at 4:00 PM

    We are planning to migrate our email service on Monday, September 18th, between 18:00 and 19:00, for a duration of up to one hour.
    During this time, emails sent to the Quickpay domains (e.g., support@quickpay.net) will be bounced back to the sender. Outgoing emails, such as authorization notifications, may also be marked as spam by your provider within that timeframe.