Resolved
Problems with our online systems

Started
November 13, 2023 at 10:42 PM
Status
Resolved after 11 minutes

Impact

Major outage
Affected
API
Payment
manage.quickpay.net
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We are experiencing problems with our online systems. Some transactions are refused.

    We are investigating and working on fixing the issue.

    Best regards,
    QuickPay