Resolved
VippsPSP issue - Tuesday, the 16th

Started
January 16, 2024 at 10:00 AM
Status
Resolved after less than a minute

Impact

Operational
Affected
Payment
  • Resolved
    Resolved

    From approximately 12:30 PM on Tuesday, the 16th, to 10:04 AM on Wednesday, the 17th, Quickpay experienced issues with the VippsPSP payment method.

    During this time period, some VippsPSP payments were rejected.

    Customers experienced a rejection flow in the Vipps app and were redirected back to the payment window or merchant site to complete their purchase using an alternative payment method.