MobilePay Online and MobilePay Subscriptions

Completed
Scheduled for March 11, 2024 at 11:00 PM – March 12, 2024 at 1:00 AM

Affects

3rd party services
Updates
  • Completed
    March 12, 2024 at 1:00 AM
    Completed
    March 12, 2024 at 1:00 AM
    Maintenance has completed successfully
  • In progress
    March 11, 2024 at 11:00 PM
    In progress
    March 11, 2024 at 11:00 PM
    Maintenance is now in progress
  • Planned
    March 11, 2024 at 11:00 PM
    Planned
    March 11, 2024 at 11:00 PM

    MobilePay will be conducting maintenance on their infrastructure on Tuesday, March 12th, between 00:00 and 02:00 CET.

    Follow the process on MobilePay's status page at https://status.vippsmobilepay.com/.

    This maintenance will update the platform behind MobilePay Online and MobilePay Subscriptions.

    Quickpay is certified by MobilePay to be ready, and we do not expect any downtime during the period. We will be in close contact with MobilePay and will monitor the process.

    Customers will be required to download a new version of the MobilePay app starting Tuesday, which may result in some timeouts during that process.