Quickpay - Problems with ApplePay – Incident details

Problems with ApplePay

Resolved
Partial outage
Started 4 months agoLasted 30 minutes

Affected

Payment

Partial outage from 1:01 PM to 1:30 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are experiencing problems with ApplePay.

    We are investigating and working on fixing the issue.

    Best regards, QuickPay