Quickpay - Problems with our online systems - Capture of payments – Incident details

Problems with our online systems - Capture of payments

Resolved
Partial outage
Started 3 months agoLasted 42 minutes

Affected

API

Partial outage from 4:21 PM to 4:48 PM, Operational from 4:48 PM to 5:04 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Update

    The issue is related to capture requests towards Clearhaus.

    We are working on fixing the issue.

  • Investigating
    Investigating

    We are experiencing problems with our online systems. Some capture requests are refused.

    We are investigating and working on fixing the issue.

    Best regards, QuickPay