Quickpay - Errors in payments with acquirer Nets – Incident details

Errors in payments with acquirer Nets

Resolved
Degraded performance
Started 13 days agoLasted about 1 hour

Affected

API

Degraded performance from 7:30 AM to 8:15 AM, Operational from 8:15 AM to 8:30 AM

Payment

Degraded performance from 7:30 AM to 8:15 AM, Operational from 8:15 AM to 8:30 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    A fix is in place and we're monitoring the results.

  • Identified
    Identified

    We've identified an issue with our integration with Nets. We're looking into implementing a solution as soon as possible. Other acquirer integrations are not affected.