Quickpay - Issues with payments towards Nets – Incident details

Issues with payments towards Nets

Resolved
Partial outage 10 %
Started 9 days agoLasted about 3 hours

Affected

API

Partial outage from 5:18 PM to 5:30 PM, Operational from 5:30 PM to 5:32 PM, Partial outage from 5:32 PM to 6:09 PM, Operational from 6:09 PM to 7:20 PM, Degraded performance from 7:20 PM to 8:40 PM

Payment

Operational from 5:18 PM to 7:20 PM, Degraded performance from 7:20 PM to 8:40 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    The issue is unfortunately still ongoing. We'll continue to monitor. We believe this is related to an outage of an upstream provider.

  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    The issues seems to be resolved, and we're continuing our monitoring.

  • Investigating
    Investigating

    The issue doesn't seem to be resolved yet. We're continuing our investigation.

  • Monitoring
    Monitoring

    The issue seems to be resolved for now. We're monitoring.

  • Investigating
    Investigating
    We are currently investigating this incident.