Quickpay - VIPPS MobilePay - Degraded service – Incident details
All systems operational
VIPPS MobilePay - Degraded service
Resolved
Degraded performance
Started 6 days agoLasted about 2 hours
Affected
Payment
Degraded performance from 7:05 PM to 8:39 PM
Updates
Resolved
Resolved
This incident has been resolved.
Identified
Identified
Vipps/MobilePay is experiencing problems with ePayments, and this affects some users. Our teams are in close cooperation with the external provider and we are waiting their findings and resolution steps.