Resolved
Elevated error rates

Started
November 24, 2022 at 6:05 PM
Status
Resolved after 16 minutes

Impact

Operational
Affected
API
  • Resolved
    Resolved

    We have not seen any elevated error rate since 19.05 CET.

    Transactions were affected from approx 19.03 to 19.05 CET

  • Monitoring
    Monitoring

    Error rate is low again, and transactions are getting processed.

    We continue to monitor.

  • Investigating
    Investigating

    We are experiencing elevated error rates. An investigation has been launched. Please stay tuned for updates.