502 Gateway error on payment system

Resolved
Operational
Started 3 months ago Lasted 26 minutes

Affected

Payment
Updates
  • Resolved
    Resolved

    The issue has been resolved since 11:36 CET.

    All systems and operations are back to normal and all operations are working again.

    Best regards, QuickPay

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified

    We are still seeing 502 Bad Gateway errors.

    We are continuing to work on a fix for this incident.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Identified
    Identified

    The Quickpay payment page is currently unreachable, resulting in a 502 Bad Gateway error. We are actively working on resolving this issue.

  • Investigating
    Investigating

    We are experiencing problems with our online systems. Some transactions are refused.

    We are investigating and working on fixing the issue.

    Best regards, QuickPay