API experiencing partial outage

Problems with ApplePay

Resolved
Degraded performance
Started 2 months ago Lasted 39 minutes

Affected

Payment
Updates
  • Identified
    Identified

    We have identified the issue and are working on a solution.

  • Investigating
    Investigating

    We are experiencing problems with ApplePay.

    ApplePay transactions through the Quickpay payment window are rejected.

    We are investigating and working on fixing the issue.

    Best regards, QuickPay

  • Resolved
    Resolved
    This incident has been resolved.